Blog posts not showing on mobile device

CodeVibrant Forums Fullscreen Agency Pro Blog posts not showing on mobile device

This topic contains 7 replies, has 3 voices, and was last updated by  amanda 4 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3129

    amanda
    Participant

    Hi. My blog posts are not showing up on any mobile device. Can you please advise how to fix this?
    Thanks.

    #3130

    mhjsab
    Participant

    hey @amanda,

    Could you send us screenshot of your issue?

    Thank you

    • This reply was modified 4 weeks ago by  mhjsab.
    #3134

    amanda
    Participant

    How do I attach a screenshot?

    #3135

    codevibrant
    Keymaster

    Hello there,

    You can upload your screenshot on here https://imgur.com/ and also can you please provide us your live website?

    Thanks,

    #3136

    amanda
    Participant
    #3137

    amanda
    Participant

    <img src="

    //s.imgur.com/min/embed.js” alt=”Screenshot” />

    #3139

    mhjsab
    Participant

    hey amanda,

    Add the code below in your additional css

    @media(max-width:600px){
    .entry-content {
    	display:block;
    }
    
    .front-latest-post .entry-content {
    	display:none;
    }
    }

    This will solve your issue.

    Regards
    Codevibrant team

    #3144

    amanda
    Participant

    Thanks @mhjsab. That’s fixed it!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.